Το πρώτο forum για την υγραεριοκίνηση!

Πρόβλημα σε BMW X3 2.0 E83 με Brc

Προβλήματα στην εκκίνηση; Διακοπές κατά τη λειτουργία; Σας γυρίζει σε βενζίνη; Safe Mode; Λαμπάκι μηχανής – κωδικοί βλάβης;

Πρόβλημα σε BMW X3 2.0 E83 με Brc

Δημοσίευσηαπό trelogolfakias » Τρί 06 Αύγ, 2019 18:33

Τον περασμένο Νοέμβριο και για οικονομικούς καθαρά λόγους παρέδωσα πινακίδες στο X3.
Μεχρι εκείνη τι στιγμή το αυτοκίνητο στο αέριο δούλευε ρολόι.Περνω πινακίδες τον Ιούνιο και βλέπω έμεινε από μπαταρία.Βαζω μπαταρία καινούργια και αρχίζουν τα προβλήματα....
Με το που κάνω το πρώτο φουλαρισμα αερίου και περπατάει περίπου 50 χιλιόμετρα πορεία το αέριο ανάβει το λαμπάκι της μηχανης....πάω για ρύθμιση στο αέριο Βουλωμενο το φίλτρο αερίου κ έχει περάσει λίγο λάδι στα μπεκ του αερίου...Μετά από 2000 χιλιόμετρα και ενώ έχουν σταματήσει τα προβλήματα πήγαινα από Γρεβενά για Λάρισα με το που μπαίνω στο πρώτο φανάρι κ βγάζω νεκρό αρχίζει να ρεταρι κ ανάβει λαμπάκι πάλι....Το κάνω διάγνωση με δικό μου διαγνωστικό P1168 και P0139.Τα σβήνω και από τότε Μόλις φουλαρω τη δεξαμενή σε 50 χιλιόμετρα απόσταση ανάβει το λαμπακι με αυτές τις 2 βλάβες P1168 και P0139 τις σβήνω κ δουλεύει ρολοι. Μόλις πάω σε πόλη που έχει πολύ ζέστη το κάνει πάλι.Δεν μπορώ να βρω τι φταίει πραγματικά έχω αγανακτηση.
Το ένα πρόβλημα είναι ότι όταν πάω σε πόλη με πολύ ζέστη ρεταρι και ανάβει το λαμπάκι με βλάβη P1168 μόνο στην βαλβιδα πιεσης καυσίμου και το δευτερο προβλημα ειναι οτι οταν φουλαρω βγαζει και την P1168 βαλβιδα πιεσης καυσίμου και τον δευτερο αισθητηρα λαμδα P0139.Αν γνωριζει κάποιος ας με βοηθήσει.
trelogolfakias
 
Δημοσιευσεις: 81
Εγγραφή: Δευτ 18 Φεβ, 2013 09:39

Re: Πρόβλημα σε BMW X3 2.0 E83 με Brc

Δημοσίευσηαπό meletis » Τρί 06 Αύγ, 2019 18:43

trelogolfakias έγραψε:Τον περασμένο Νοέμβριο και για οικονομικούς καθαρά λόγους παρέδωσα πινακίδες στο X3.
Μεχρι εκείνη τι στιγμή το αυτοκίνητο στο αέριο δούλευε ρολόι.Περνω πινακίδες τον Ιούνιο και βλέπω έμεινε από μπαταρία.Βαζω μπαταρία καινούργια και αρχίζουν τα προβλήματα....
Με το που κάνω το πρώτο φουλαρισμα αερίου και περπατάει περίπου 50 χιλιόμετρα πορεία το αέριο ανάβει το λαμπάκι της μηχανης....πάω για ρύθμιση στο αέριο Βουλωμενο το φίλτρο αερίου κ έχει περάσει λίγο λάδι στα μπεκ του αερίου...Μετά από 2000 χιλιόμετρα και ενώ έχουν σταματήσει τα προβλήματα πήγαινα από Γρεβενά για Λάρισα με το που μπαίνω στο πρώτο φανάρι κ βγάζω νεκρό αρχίζει να ρεταρι κ ανάβει λαμπάκι πάλι....Το κάνω διάγνωση με δικό μου διαγνωστικό P1168 και P0139.Τα σβήνω και από τότε Μόλις φουλαρω τη δεξαμενή σε 50 χιλιόμετρα απόσταση ανάβει το λαμπακι με αυτές τις 2 βλάβες P1168 και P0139 τις σβήνω κ δουλεύει ρολοι. Μόλις πάω σε πόλη που έχει πολύ ζέστη το κάνει πάλι.Δεν μπορώ να βρω τι φταίει πραγματικά έχω αγανακτηση.
Το ένα πρόβλημα είναι ότι όταν πάω σε πόλη με πολύ ζέστη ρεταρι και ανάβει το λαμπάκι με βλάβη P1168 μόνο στην βαλβιδα πιεσης καυσίμου και το δευτερο προβλημα ειναι οτι οταν φουλαρω βγαζει και την P1168 βαλβιδα πιεσης καυσίμου και τον δευτερο αισθητηρα λαμδα P0139.Αν γνωριζει κάποιος ας με βοηθήσει.


Οι κωδικοί P1168 και P0139 σε τι είδους βλάβη αναφέρεται;
Το αμάξι στη βενζίνη πως δουλεύει ;
Όταν άλλαξες φίλτρο στο υγραεριο μόνο της γραμμής ή και του πνεύμονα αλλάξατε;
Το συνδεσατε σε υπολογιστή με το πρόγραμμα του υγραεριου και να κάνετε έλεγχο σε χάρτη ψεκασμου αλλά και να δείτε πίεση πνευμονα κ.λ.π.
Πρέπει πρώτα να φτιάξεις να μην βγάζει σφάλμα και να δουλεύει άριστα στη βενζίνη και μετά πας στο κομμάτι υγραεριο.
Πήγαινε σε συνεργείο για διάγνωση μην τα πολυεμπιστευεσαι τους κλώνους obd reader.
Εγώ για το λόγο αγόρασα το διαγνωστικό Autel AL419

Στάλθηκε από το Mi A2 Lite μου χρησιμοποιώντας Tapatalk
Honda Accord 2003
Lovato easy&fast , χωρίς σύστημα λίπανσης
130.000+ χιλιόμετρα
meletis
 
Δημοσιευσεις: 983
Εγγραφή: Σάβ 23 Αύγ, 2014 01:22

Re: Πρόβλημα σε BMW X3 2.0 E83 με Brc

Δημοσίευσηαπό trelogolfakias » Τρί 06 Αύγ, 2019 19:19

Ο πρώτος κωδικός μιλάει για μια βαλβίδα πίεσης στα μπεκ.Ο δεύτερος λέει για τον δευτερο αισθητήρα λαμδα.
Το φίλτρο της γραμμής αλλάξαμε Γιατί το άλλο αν ήταν Βουλωμενο μου είπε δεν θα δούλευε το αέριο.
Όσο για το διαγνωστικό έχουμε το ίδιο...
Όλα.κομπλε από πίεση και τέτοια Γιατί όπως σου είπα όταν δεν βγάζει τις βλάβες για να ανάψει το λαμπάκι δουλεύει τέλεια.
trelogolfakias
 
Δημοσιευσεις: 81
Εγγραφή: Δευτ 18 Φεβ, 2013 09:39

Re: Πρόβλημα σε BMW X3 2.0 E83 με Brc

Δημοσίευσηαπό meletis » Τρί 06 Αύγ, 2019 20:19

trelogolfakias έγραψε:Ο πρώτος κωδικός μιλάει για μια βαλβίδα πίεσης στα μπεκ.Ο δεύτερος λέει για τον δευτερο αισθητήρα λαμδα.
Το φίλτρο της γραμμής αλλάξαμε Γιατί το άλλο αν ήταν Βουλωμενο μου είπε δεν θα δούλευε το αέριο.
Όσο για το διαγνωστικό έχουμε το ίδιο...
Όλα.κομπλε από πίεση και τέτοια Γιατί όπως σου είπα όταν δεν βγάζει τις βλάβες για να ανάψει το λαμπάκι δουλεύει τέλεια.
Άλλαξε αρχικά τη βαλβίδα πίεσης μπεκ.
Κάνε διαγραφή των σφαλμάτων.
Αφού έχουμε το ίδιο διαγνωστικό παρατήρησε και τα fuel trims τόσο στη βενζίνη όσο και στο Γκάζι αφού κανείς πρώτα 100 χλμ με το κάθε καύσιμο.
Μετά θα καταγράψεις τις τιμες
Eδω είναι σε εμένα πριν τη ρύθμιση στο δρόμο.
Άλλαξα εγκατάστατη και το διορθωσα

Στάλθηκε από το Mi A2 Lite μου χρησιμοποιώντας Tapatalk
Εικόνα
Honda Accord 2003
Lovato easy&fast , χωρίς σύστημα λίπανσης
130.000+ χιλιόμετρα
meletis
 
Δημοσιευσεις: 983
Εγγραφή: Σάβ 23 Αύγ, 2014 01:22

Re: Πρόβλημα σε BMW X3 2.0 E83 με Brc

Δημοσίευσηαπό gkazakias » Τετ 07 Αύγ, 2019 00:02

Κάνε το κόπο (οικονομικό κυρίως)και κινήσου μόνο με βενζίνη. Πιθανόν έχει μελωσει η βενζινη μεσα. Τα σφάλματα που βγαζει είναι το ένα για βενζίνη μονο και το άλλο μπορεί και για τα δύο καύσιμα.
Ξεχωρίστε πρώτα την πηγή του προβλήματος....μην δουλεύεις το αέριο για κάποιες μέρες(αρκετες)και ανανέωσε πλήρως τη βενζίνη.
Κατόπιν δες αν και σε χρήση βενζίνης παρουσιάζει πρόβλημα. Σιγουρέψου 1000% ότι με χρήση βενζίνης δεν κάνει το παραμικρό. Αν κανει μη ψαχνεσαι με το υγραέριο καθόλου. Θέλει μεθοδικότητα και υπομονή. Αλλιώς θα αντικαταστήσεις πολλα εξαρτήματα δίχως πρόβλημα.

Η ακινησία διαλύει τα αυτοκίνητα να ξέρεις.
Κοίταξε προσεκτικά καλωδιώσεις κτλ εάν από την πολυκαιρια το αμάξι έγινε πέρασμα τρωκτικών με τα γνωστά αποτελέσματα... .να έχουν τσιμπήσει καμιά καλωδίωση ..

Υπομονή και καλή τυχη. Ενημέρωσε μας άμα βρεις άκρη .

Στάλθηκε από το ONEPLUS A5010 μου χρησιμοποιώντας Tapatalk
gkazakias
 
Δημοσιευσεις: 1418
Εγγραφή: Πέμ 17 Μαρ, 2011 02:52

Re: Πρόβλημα σε BMW X3 2.0 E83 με Brc

Δημοσίευσηαπό trelogolfakias » Τετ 07 Αύγ, 2019 00:31

Αν ήταν η βαλβίδα Γιατί όταν τα μηδενιζω δουλεύει τέλεια το αμαξι?
Την.βενζινη την έχω κάψει κ έχω ξαναβαλει. Όταν δουλεύει αέριο επειδή το πήγα 2 μέρες στην αντιπροσωπεία δεν βγάζει βλάβες στη βενζινη.
Σας ευχαριστώ προκαταβολικά για το χρόνο σας.
trelogolfakias
 
Δημοσιευσεις: 81
Εγγραφή: Δευτ 18 Φεβ, 2013 09:39

Re: Πρόβλημα σε BMW X3 2.0 E83 με Brc

Δημοσίευσηαπό gkazakias » Τετ 07 Αύγ, 2019 00:58

Άρα το δούλεψες μόνο βεζνινη για μέρες και δεν έκανε πρόβλημα?? Δεν έχω καταλάβει τι λες.

Στάλθηκε από το ONEPLUS A5010 μου χρησιμοποιώντας Tapatalk
gkazakias
 
Δημοσιευσεις: 1418
Εγγραφή: Πέμ 17 Μαρ, 2011 02:52

Re: Πρόβλημα σε BMW X3 2.0 E83 με Brc

Δημοσίευσηαπό trelogolfakias » Τετ 07 Αύγ, 2019 17:53

Ναι φίλε μου 2 μέρες δούλεψε με βενζίνη γύρω στα 100χμ και δεν έκανε τίποτα.Το θέμα είναι στο αέριο αλλά πως να το λύσω.
trelogolfakias
 
Δημοσιευσεις: 81
Εγγραφή: Δευτ 18 Φεβ, 2013 09:39

Re: Πρόβλημα σε BMW X3 2.0 E83 με Brc

Δημοσίευσηαπό meletis » Τετ 07 Αύγ, 2019 18:12

trelogolfakias έγραψε:Ναι φίλε μου 2 μέρες δούλεψε με βενζίνη γύρω στα 100χμ και δεν έκανε τίποτα.Το θέμα είναι στο αέριο αλλά πως να το λύσω.
Αφού στη βενζίνη όπως λες δουλεύει σωστά να επικεντρωθείς στο υγραεριο.
Αρχικά βάλτο σε υπολογιστή δες τη πίεση του πνεύμονα τοσο στο ρελαντί όσο και σε φορτίο .
Μετά δες το χρόνο ψεκασμού στα μπεκ (δεν ξέρω εάν τα BRC ) το διαθέτουν ως τεστ όπως τα Lovato.
Έπειτα έλεγχο στα fuel trims .

Στάλθηκε από το Mi A2 Lite μου χρησιμοποιώντας Tapatalk
Honda Accord 2003
Lovato easy&fast , χωρίς σύστημα λίπανσης
130.000+ χιλιόμετρα
meletis
 
Δημοσιευσεις: 983
Εγγραφή: Σάβ 23 Αύγ, 2014 01:22

Re: Πρόβλημα σε BMW X3 2.0 E83 με Brc

Δημοσίευσηαπό gkazakias » Τετ 07 Αύγ, 2019 21:28

Μια ειναι η λυση . Κατέβα στην lpgas και τελείωσες.

Στάλθηκε από το ONEPLUS A5010 μου χρησιμοποιώντας Tapatalk
gkazakias
 
Δημοσιευσεις: 1418
Εγγραφή: Πέμ 17 Μαρ, 2011 02:52

Επόμενο

Επιστροφή στο Αντιμετωπίζετε πρόβλημα;

Μελη σε συνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Google [Bot] και 35 επισκέπτες